Cher Incenteever,

Votre tablette ou votre téléphone fonctionne sur une version d'Android 4.4.4 ou une version inférieure ? 

Saviez-vous que ces versions sont obsolètes et ne sont plus compatibles avec les dernières normes de sécurité ?

C'est pourquoi, à compter du 1er octobre 2018, vous ne pourrez plus accéder à Incenteev depuis ces appareils.

Pourquoi arrêtons-nous le support d'Android 4.4.4 ?

Nous arrêtons le support de ces navigateurs pour assurer la sécurité de vos données.

En effet, les versions d'Android 4.x ne supportent pas le protocole de sécurité TLS 1.2.
Les normes de sécurité d’Incenteev nécessitent l'arrêt du support des anciens protocoles et exigent l’utilisation du protocole TLS 1.2 pour profiter de la version la plus récente et la plus sécurisée.

Qu'est ce que le protocole TLS ?

TLS est le protocole de sécurité le plus répandu actuellement pour navigateurs web et pour les applications impliquant un échange sécurisé des données sur un réseau.

Pourquoi devriez-vous mettre à jour votre appareil ?

  • Pour votre sécurité
    Mettre à jour votre appareil vous protège de manière optimale face aux risques que vous pourriez rencontrer sur Internet. Les mises à jour ont notamment pour objectif de corriger les failles de sécurité éventuelles de vos appareils.
  • Pour votre confort
    Les mises à jour vous permettent de vivre une expérience de navigation plus riche grâce aux nouvelles fonctionnalités et compatibilités avec les dernières technologies.

Comment savoir quelle version votre appareil utilise et comment le mettre à jour ?

Il vous suffit de suivre les instructions de Google ici

Vous ne pouvez pas mettre à jour votre appareil ?

Si votre appareil date de plusieurs années, il est fort probable que le constructeur de votre appareil ait arrêté de publier des mises à jours d'Android compatible avec votre appareil. 

À très vite sur Incenteev !

Avez-vous trouvé votre réponse?